Fehler #247

Neuanlegen von Waren aus Belegmasken defekt

Von Jan Büren vor 6 Monaten hinzugefügt. Vor 10 Tagen aktualisiert.

Status:In BearbeitungBeginn:16.05.2017
Priorität:NormalAbgabedatum:
Zugewiesen an:G. Richardson% erledigt:

0%

Kategorie:-
Zielversion:3.6

Beschreibung

Hi,
bevor es vergessen wird. Diese Funktion ist aktuell durch die Umstellung auf den Part-Controller kaputt gegangen.

Mag sich noch jemand für die 3.5 hierfür stark machen?

Historie

#1 Von G. Richardson vor 6 Monaten aktualisiert

  • Zugewiesen an wurde auf G. Richardson gesetzt

#2 Von Jan Büren vor 5 Monaten aktualisiert

  • Zielversion wurde auf 3.5 gesetzt

#3 Von G. Richardson vor 4 Monaten aktualisiert

  • Status wurde von Neu zu In Bearbeitung geändert
  • Zielversion wurde von 3.5 zu 3.5.1 geändert

Mit Hilfe von Sven wurde die Grundfunktionalität wieder hergestellt, zumindest für die alten Belegmasken (nicht den neuen Auftragscontroller). Für Version 3.5 ist der Bug damit gelöst, da es aber noch offene Punkte und Zusatzinformationen (s.u.) gibt habe ich die Zielversion für erhöht, damit die Info nicht verloren geht.

Stand für 3.5:
Bereits eingegebene Artikelmerkmale werden in der Artikelmaske übernommenn:
  • Artikelnummer
  • Artikelbeschreibung
  • Verkaufspreis / Einkaufspreis
  • Preisfaktor
  • Einheit

Je nachdem ob man einen neuen Artikel aus einem Verkaufs- oder Einkaufsbeleg erstellt werden in der Artikelmaske auch nur Artikelklassifizierungen für Verkauf oder Einkauf angezeigt.

Noch offene Punkte:
  • Es ist nach dem Sprung zurück in den Auftrag möglich mit Browser back zurück nach Part/add zu kommen ohne Warnung vom Browser. Zum Auftrag kommt man dann nur zurück, wenn man den aktuellen Artikel speichert, muß dies aber als komplett neuen Artikel speichern.

#4 Von Jan Büren vor 10 Tagen aktualisiert

  • Zielversion wurde von 3.5.1 zu 3.6 geändert

Auch abrufbar als: Atom PDF